COUNTERPATH - X-LITE Resources

Eyebeam
EYEBEAM
xlite
X-LITE
bria
BRIA

 

  More Information   Overview   |  Features   |  Requirements   |  Resources

 

Requirements



* Windows Operating Systems: 32-bit processors only Note: Windows 7 or Mac OS X 10.6 Snow Leopard are not Supported. Use X-Lite 4.0 Beta instead.


Any Questions?

If you wish to receive further information, do not hesitate to contact us.